Getting Started

Install

Add these lines in your Gemfile:


      source 'https://rubygems.org'
      
      ...
      gem "ui_bibz", '~> 2.0.0.alpha30'
      ...
    

Run this command:


      bundle install
    

Assets Install

Put this line in: /app/assets/stylesheets/applications.css


      *= require ui_bibz
    

Put this line in: /app/assets/javascripts/applications.js


      //= require ui_bibz
    
Ps: You can use sass variables into Boostrap.

Compatibility

Gem is compatible with Ruby version 2.x.x and Ruby On Rails 4.2.x and 5.x.x.

Simple form

Gem is compatible with simple_form. All inputs fields can be used with simple_form.